Completed -
The scheduled maintenance has been completed.
Mar 3, 04:00 UTC
In progress -
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 3, 03:30 UTC
Scheduled -
Posit Public Package Manager will be undergoing scheduled maintenance and there may be brief periods of downtime.
Feb 27, 14:51 UTC