All Systems Operational

Posit Cloud Operational
90 days ago
99.36 % uptime
Today
shinyapps.io Operational
90 days ago
99.82 % uptime
Today
Global CRAN Mirror Operational
90 days ago
100.0 % uptime
Today
RPubs Operational
90 days ago
100.0 % uptime
Today
Package Manager Operational
90 days ago
100.0 % uptime
Today
Posit Academy Operational
90 days ago
100.0 % uptime
Today
Posit Connect Cloud Operational
90 days ago
100.0 % uptime
Today
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Jun 18, 2025

No incidents reported today.

Jun 17, 2025
Completed - The scheduled maintenance has been completed.
Jun 17, 13:09 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Jun 17, 13:00 UTC
Scheduled - We will be performance emergency maintenance on the package manager used by Posit Cloud. During this maintenance, R package installs might fail. If this happens, wait a few minutes and try again.
Jun 17, 12:55 UTC
Jun 16, 2025
Resolved - Incident is resolved
Jun 16, 18:00 UTC
Monitoring - We have identified the issue and repaired it. Services have started returning to normal. We are actively monitoring the system.
Jun 11, 09:50 UTC
Update - This issue is affecting shinyapps.io as well.
Jun 11, 07:31 UTC
Investigating - We are experience elevated error rates creating and opening projects in Posit Cloud
Jun 11, 06:55 UTC
Jun 15, 2025

No incidents reported.

Jun 14, 2025

No incidents reported.

Jun 13, 2025

No incidents reported.

Jun 12, 2025

No incidents reported.

Jun 11, 2025
Resolved - The issue affecting logins has been resolved.
Jun 11, 09:51 UTC
Investigating - Conenct Cloud is operational, but users may experience errors trying to log in. If this occurs, try to log in again.
Jun 11, 07:39 UTC
Jun 10, 2025
Resolved - The incident has been resolved.
Jun 10, 19:51 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Jun 10, 13:03 UTC
Investigating - We are currently investigating the issue.
Jun 10, 08:04 UTC
Resolved - The incident has been resolved.
Jun 10, 19:45 UTC
Monitoring - A fix has been implemented and we are monitoring the results.
Jun 10, 09:44 UTC
Investigating - We are currently investigating the issue.
Jun 10, 08:18 UTC
Jun 9, 2025

No incidents reported.

Jun 8, 2025

No incidents reported.

Jun 7, 2025

No incidents reported.

Jun 6, 2025

No incidents reported.

Jun 5, 2025
Completed - The scheduled maintenance has been completed.
Jun 5, 13:30 UTC
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Jun 5, 13:00 UTC
Scheduled - The Posit Public Package Manager service will be undergoing maintenance for a routine upgrade.
Jun 3, 14:44 UTC
Jun 4, 2025

No incidents reported.